want to advertise here $100 / views

May 29, 2013

Meng-upgrade ke versi 2.7.4 ModSecurity untuk memperbaiki Kerentanan Denial of Service

artikel komputer,tutorial komputer

ModSecurity merupakan sumber web aplikasi firewall terbuka. Hal ini memberikan perlindungan dari berbagai serangan terhadap aplikasi web dan memungkinkan untuk pemantauan lalu lintas HTTP, penebangan dan analisis real-time.

Pengembang ModSecurity tim baru tetap kerentanan (CVE-2013-2765) yang dapat dimanfaatkan oleh penyerang untuk kecelakaan firewall.

Kerentanan ini disebabkan karena kesalahan saat memproses "forceRequestBodyVariable" tindakan dan dapat dimanfaatkan untuk menyebabkan pointer dereference NULL melalui khusus dibuat permintaan HTTP.

Cacat dilaporkan oleh Younes Jaaidi, menurut dia penyerang dapat memanfaatkan masalah ini dengan menggunakan browser web. Dia juga merilis sebuah Exploit cacat ini, yang tersedia untuk umum di Github untuk di-download.

Melalui program untuk meng-upgrade ke versi 2.7.4 perbaikan masalah ini, versi ini juga memperbaiki beberapa bug minor dan injeksi lib digunakan untuk mengidentifikasi serangan SQL injeksi , sementara tim pembangunan juga mengumumkan versi portabel dari Nginx telah mencapai kondisi stabil.


Artikel Terkait

0komentar:

Post a Comment